Bienvenue, Invité
Merci de vous identifier ou de vous inscrire.    Mot de passe perdu?

Debian 7 Wheezy et Magento ! PHP 5.4
(1 lecteur(s)) (1) Invité(s)
Aller en basPage: 1234
SUJET:

Debian 7 Wheezy et Magento ! PHP 5.4

#65963
Tartanpion
Platinum Boarder
Messages: 448
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:Debian 7 Wheezy et Magento ! PHP 5.4

Il y a 4 Années, 7 Mois
Karma: 4  
Bonjour

Vous avez installez maria DB sur des sites en productions ?
 
L'administrateur a désactivé l'accès public en écriture.
#65969
Boutik Circus
Nicolas Trossat
Platinum Boarder
Messages: 672
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur
Sexe: Masculin boutik-circus Boutik Circus nicolas.trossat@boutik-circus.fr Lieu: Var Date anniversaire: 18/04

Re:Debian 7 Wheezy et Magento ! PHP 5.4

Il y a 4 Années, 7 Mois
Karma: 21  
Non mais c'est plus par manque de temps qu'autre chose... Aucun soucis dans nos tests pour le moment ;)
 
L'administrateur a désactivé l'accès public en écriture.
#66071
ericestmoi76
Fresh Boarder
Messages: 4
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:Debian 7 Wheezy et Magento ! PHP 5.4

Il y a 4 Années, 7 Mois
Karma: 0  
Bonjour,
Je suis nouveau sur ce forum et je cherche un tuto pour installer un serveur dedié avec une debian 7.1 avec Magento 1.7.0.2. Quelqu'un pourrait-il m'orienter car j'ai fouillé dans de nombreux posts sans trouver mon bonheur ?
Le but est de comprendre pourquoi mon install m'affiche un 404 Not Found lorsque je pointe sur l'URL du back office alors que l'url du FO est disponible ...
Je soupsonne un problème de droits mais je ne l'ai pas encore clairement identifié !
Merci pour votre aide,
Eric
 
L'administrateur a désactivé l'accès public en écriture.
#66073
Boutik Circus
Nicolas Trossat
Platinum Boarder
Messages: 672
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur
Sexe: Masculin boutik-circus Boutik Circus nicolas.trossat@boutik-circus.fr Lieu: Var Date anniversaire: 18/04

Re:Debian 7 Wheezy et Magento ! PHP 5.4

Il y a 4 Années, 7 Mois
Karma: 21  
Est-ce que maboutique.com/index.php/admin fonctionne?
 
L'administrateur a désactivé l'accès public en écriture.
#66078
ericestmoi76
Fresh Boarder
Messages: 4
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:Debian 7 Wheezy et Magento ! PHP 5.4

Il y a 4 Années, 7 Mois
Karma: 0  
Bonsoir,
Merci pour votre réactivité. Effectivement maboutique/index.php/admin fonctionne ... Je dois dire que je n'ai pas encore rencontré ce type de problème !
Ca serait un problème de redirection d'URL ?
 
L'administrateur a désactivé l'accès public en écriture.
#66110
Boutik Circus
Nicolas Trossat
Platinum Boarder
Messages: 672
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur
Sexe: Masculin boutik-circus Boutik Circus nicolas.trossat@boutik-circus.fr Lieu: Var Date anniversaire: 18/04

Re:Debian 7 Wheezy et Magento ! PHP 5.4

Il y a 4 Années, 7 Mois
Karma: 21  
Oui c'est ca. Ca peut venir d'un RewriteBase mal configuré dans le .htaccess, ou un problème dans la conf Apache.
 
L'administrateur a désactivé l'accès public en écriture.
#66118
ericestmoi76
Fresh Boarder
Messages: 4
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:Debian 7 Wheezy et Magento ! PHP 5.4

Il y a 4 Années, 7 Mois
Karma: 0  
Merci, je vais creuser de ce coté.
 
L'administrateur a désactivé l'accès public en écriture.
#66871
nuranto
Expert Boarder
Messages: 110
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur
Web Cooking Lieu: Nord

Re:Debian 7 Wheezy et Magento ! PHP 5.4

Il y a 4 Années, 5 Mois
Karma: 3  
Bonjour,

Je déterre ce post car j'ai un petit problème sur un magento que je viens de transferer sur une Wheezy.

Tout fonctionne bien, sauf l'admin. Les urls sans index.php fonctionnent très bien, par contre, dès que 'index.php' vient s'ajouter (ce qui est le cas sur tous les liens de l'admin, toutes les redirections....), je tombe directement sur une 404..

Quelqu'un a déjà eu ce problème ?

(Note : avant, ce magento était sur une Squeeze, et n'avait aucun problème)
 
Bien souvent, le problème se situe entre l'écran et la chaise;
restaurant.web-cooking.net
L'administrateur a désactivé l'accès public en écriture.
Revenir en hautPage: 1234
Modérateur: Gabriiiel, ILOA, zuiko