Bienvenue, Invité
Merci de vous identifier ou de vous inscrire.    Mot de passe perdu?

problème de lecture template sous Mac
(1 lecteur(s)) (1) Invité(s)
Aller en basPage: 12
SUJET:

problème de lecture template sous Mac

#70597
vt
Fresh Boarder
Messages: 6
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

problème de lecture template sous Mac

Il y a 4 Années, 1 Mois
Karma: 0  
Bonjour,


Nous avons développé une boutique sur Magento, qui marche sous window mais lorsque que l'on ouvre le site sur un Mac (quelque soit le navigateur), plusieurs fonctions (header et footer) ne sont pas visible et les liens des catégories ne marchent pas.


Est ce que quelqu'un a déjà rencontré ce problème?


Merci d'avance
 
Dernière édition: 02/11/14 à  12:34 Par vt.
L'administrateur a désactivé l'accès public en écriture.
#70602
ceddddd
Platinum Boarder
Messages: 3771
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur
Sexe: Masculin bloggento ced__@hotmail.fr

Re:problème de lecture template sous Mac

Il y a 4 Années, 1 Mois
Karma: 33  
Bonjour,
étrange ce probleme
Tu as testé sous d'autre mac ?
 
Prestataire magento Site magento
Nouveautés magento
L'administrateur a désactivé l'accès public en écriture.
#70612
vt
Fresh Boarder
Messages: 6
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:problème de lecture template sous Mac

Il y a 4 Années, 1 Mois
Karma: 0  
oui le problème est le même. Sur Ipad ça marche parfaitement. On retrouve le problème que sur les machines.
 
L'administrateur a désactivé l'accès public en écriture.
#70632
ceddddd
Platinum Boarder
Messages: 3771
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur
Sexe: Masculin bloggento ced__@hotmail.fr

Re:problème de lecture template sous Mac

Il y a 4 Années, 1 Mois
Karma: 33  
tu as un lien ?
 
Prestataire magento Site magento
Nouveautés magento
L'administrateur a désactivé l'accès public en écriture.
#70635
vt
Fresh Boarder
Messages: 6
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:problème de lecture template sous Mac

Il y a 4 Années, 1 Mois
Karma: 0  
Le lien est:popote.ch
 
L'administrateur a désactivé l'accès public en écriture.
#70646
bigbert
Gold Boarder
Messages: 224
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:problème de lecture template sous Mac

Il y a 4 Années, 1 Mois
Karma: 0  
Bonjour vt,
je ne sais pas si je peux t'aider, simplement je suis allé vérifier et comme tu dis je n'ai rien qui fonctionne sous chrome ni sous safari. En revanche, sous firefox, j'ai bien le menu en entête (en suisse) et ses liens fonctionnent mais pas ce du footer. Du coup en fonction des navigateurs le thème ne réagit pas pareil. Il y a certainement une piste à suivre de ce côté là.
Problème lié aux traductions??
un z-index au mauvais endroit??
juste des pistes..désolé de pas pouvoir faire plus.
 
L'administrateur a désactivé l'accès public en écriture.
#70647
zuiko
Moderator
Messages: 2868
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur
Sexe: Masculin

Re:problème de lecture template sous Mac

Il y a 4 Années, 1 Mois
Karma: 85  
Je n'ai pas de Mac mais cela ressemble à des erreurs de CSS différemment interprétées par les navigateurs.
Forcément face à des erreurs, ils font ce qu'ils peuvent et leur réaction dans ce cas n'est pas forcément identique, certains sont plus tolérant que d'autres.

Pour trouver et analyser les erreurs, Firebug le plugin de Firefox peut être utilisé.
 
Souvent support de mes exemples et conseils cette mercerie en ligne aux produits pro, au thème devenu responsive mobile en avril 2015.
L'administrateur a désactivé l'accès public en écriture.
#70650
ceddddd
Platinum Boarder
Messages: 3771
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur
Sexe: Masculin bloggento ced__@hotmail.fr

Re:problème de lecture template sous Mac

Il y a 4 Années, 1 Mois
Karma: 33  
C'est bien ce que je pensais, tu as plein d'erreur html

2 balises html dans ton code
ligne 573 de ta home page tu re ouvres le doctype head et html

tu as des balises </p> non fermé

Corrige tout est cela devrait fonctionner
 
Prestataire magento Site magento
Nouveautés magento
L'administrateur a désactivé l'accès public en écriture.
Revenir en hautPage: 12
Modérateur: admin, Gabriiiel, ILOA, zuiko