Bienvenue, Invité
Merci de vous identifier ou de vous inscrire.    Mot de passe perdu?

Installation template Bluescale
(1 lecteur(s)) (1) Invité(s)
Aller en basPage: 1
SUJET:

Installation template Bluescale

*
#54696
ecomagnet
Fresh Boarder
Messages: 1
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Installation template Bluescale

Il y a 6 Années, 2 Mois
Karma: 0  
Bonjour à tous,

J'ai un site internet dont le design n'est pas terrible.
www.ecomagnet.fr
J'ai trouvé sur internet un theme pas mal "bluescale" que j'ai modifié pour l'adapter à mon activité.
web-experiment.info/articles/how-to-inst...nto-bluescale-theme/
Pour éviter de faire des erreurs, j'ai installé une version de magento sur un serveur OVH à l'adresse suivante : www.pizza-lancon.com/ecomagnet
J'ai réussi à installer le template sans problème.
Je demande alors les accès FTP au gestionnaire de mon site pour y installer ce nouveau template et là, gros bug. Impossible de le configurer. Dès que je suis les instructions du site pour l'installer j'ai une erreur :
Warning: SimpleXMLElement::addAttribute() [function.SimpleXMLElement-addAttribute]: Attribute already exists in /usr/local/httpd/virtual/ecomagnet/htdocs/app/code/core/Mage/Core/Model/Layout.php on line 165
J'ai essayé de désactiver toutes mes catégories, mes produits, mes pages mais impossible de faire afficher le nouveau template. Je remet tout à l'origine et là même erreur lorsque l'on clique sur connexion.

J'espère avoir été le plus clair possible et que quelqu'un pourra m'aider à trouver une solution.
 
L'administrateur a désactivé l'accès public en écriture.
Revenir en hautPage: 1
Modérateur: admin, Gabriiiel, ILOA, zuiko