Bienvenue, Invité
Merci de vous identifier ou de vous inscrire.    Mot de passe perdu?

Disparition onglets dans l'admin
(1 lecteur(s)) (1) Invité(s)
Cette section du forum est dédiée aux rapports d'erreurs éventuels lors d'une migration vers Magento 1.4.0.0 stable.
Pour plus d'informations sur cette version, n'hésitez pas à consulter les news
Aller en basPage: 12
SUJET:

Disparition onglets dans l'admin

#29366
Pierre1234
Fresh Boarder
Messages: 10
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Disparition onglets dans l'admin

Il y a 8 Années, 3 Mois
Karma: 0  
Bonjour,

j’ai effectué hier soir la mise à jour de magento, passant de la version 1.3 à 1.4

L’installation s’est bien déroulé jusqu’au moment de retourner sur l’admin où j’aperçois que seuls les onglets Tableau de bord et Système sont présents.

Quand je clique sur les onglets partie Système > avancé > système et avancé j’ai l’erreur suivante :

“There has been an error processing your request
Exception printing is disabled by default for security reasons.

Error log record number: 1007986882871”

Aussi, les produits ne sont plus visibles sur le front : “aucun produit ne correspond à votre sélection”

Avez vous déjà rencontré ce problème ?

D’avance, merci beaucoup pour vos retours.
 
L'administrateur a désactivé l'accès public en écriture.
#29426
ceddddd
Platinum Boarder
Messages: 3771
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur
Sexe: Masculin bloggento ced__@hotmail.fr

Re:Disparition onglets dans l'admin

Il y a 8 Années, 3 Mois
Karma: 33  
Bonjour,
Tu peux afficher le contenu de l'erreur 1007986882871. Pour cela tu vas dans var/report
et tu l'ouvre avec notepad++ ou autre éditeur.
 
Prestataire magento Site magento
Nouveautés magento
L'administrateur a désactivé l'accès public en écriture.
#29432
Pierre1234
Fresh Boarder
Messages: 10
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:Disparition onglets dans l'admin

Il y a 8 Années, 3 Mois
Karma: 0  
Bonjour Ceddddd, merci pour ton aide. Voici le contenu de l'erreur :

a:5:{i:0;s:265:"Warning: include(Mage/Adminhtml/Model/System/Config/Source/Yesnocustom.php) [<a href='function.include'>function.include</a>]: failed to open stream: No such file or directory in /home/printibe/domains/monsite.fr/public_html/lib/Varien/Autoload.php on line 93";i:1;s:2501:"#0 /home/printibe/domains/monsite.fr/public_html/lib/Varien/Autoload.php(93): mageCoreErrorHandler(2, 'include(Mage/Ad...', '/home/printibe/...', 93, Array)
#1 /home/printibe/domains/monsite.fr/public_html/lib/Varien/Autoload.php(93): Varien_Autoload::autoload()
#2 [internal function]: Varien_Autoload->autoload('Mage_Adminhtml_...')
#3 [internal function]: spl_autoload_call('Mage_Adminhtml_...')
#4 /home/printibe/domains/monsite.fr/public_html/app/code/core/Mage/Core/Model/Config.php(1204): class_exists('Mage_Adminhtml_...')
#5 /home/printibe/domains/monsite.fr/public_html/app/Mage.php(432): Mage_Core_Model_Config->getModelInstance('adminhtml/syste...', Array)
#6 /home/printibe/domains/monsite.fr/public_html/app/Mage.php(446): Mage::getModel('adminhtml/syste...', Array)
#7 /home/printibe/domains/monsite.fr/public_html/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(280): Mage::getSingleton('adminhtml/syste...')
#8 /home/printibe/domains/monsite.fr/public_html/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(180): Mage_Adminhtml_Block_System_Config_Form->initFields(Object(Varien_Data_Form_Element_Fieldset), Object(Mage_Core_Model_Config_Element), Object(Mage_Core_Model_Config_Element))
#9 /home/printibe/domains/monsite.fr/public_html/app/code/core/Mage/Adminhtml/Block/System/Config/Edit.php(91): Mage_Adminhtml_Block_System_Config_Form->initForm()
#10 /home/printibe/domains/monsite.fr/public_html/app/code/core/Mage/Adminhtml/controllers/System/ConfigController.php(87): Mage_Adminhtml_Block_System_Config_Edit->initForm()
#11 /home/printibe/domains/monsite.fr/public_html/app/code/core/Mage/Core/Controller/Varien/Action.php(418): Mage_Adminhtml_System_ConfigController->editAction()
#12 /home/printibe/domains/monsite.fr/public_html/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(254): Mage_Core_Controller_Varien_Action->dispatch('edit')
#13 /home/printibe/domains/monsite.fr/public_html/app/code/core/Mage/Core/Controller/Varien/Front.php(177): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#14 /home/printibe/domains/monsite.fr/public_html/app/code/core/Mage/Core/Model/App.php(304): Mage_Core_Controller_Varien_Front->dispatch()
#15 /home/printibe/domains/monsite.fr/public_html/app/Mage.php(596): Mage_Core_Model_App->run(Array)
#16 /home/printibe/domains/monsite.fr/public_html/index.php(65): Mage::run()
#17 {main}";s:3:"url";s:88:"/index.php/admin/system_config/edit/section/system/key/4cc9c526754c3bb554db1526f5a4eb6f/";s:11:"script_name";s:10:"/index.php";s:4:"skin";s:5:"admin";}
 
L'administrateur a désactivé l'accès public en écriture.
#29435
ceddddd
Platinum Boarder
Messages: 3771
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur
Sexe: Masculin bloggento ced__@hotmail.fr

Re:Disparition onglets dans l'admin

Il y a 8 Années, 3 Mois
Karma: 33  
Salut
Essaye ça
www.magentocommerce.com/boards/viewthread/24079/
Essaye de changer les droits sur le dossier ou magento bloque.
Je te conseille de refaire la mise à jours (si tu a fait des sauvegarde avant).
Comment tu as fait la mise a jours via magento connect ?
 
Prestataire magento Site magento
Nouveautés magento
L'administrateur a désactivé l'accès public en écriture.
#29500
Pierre1234
Fresh Boarder
Messages: 10
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:Disparition onglets dans l'admin

Il y a 8 Années, 3 Mois
Karma: 0  
Salut

j'ai effectué la mise à jour via Magento Connect en cliquant simplement sur upgrade.

puis je rétrograder vers la version 1.3 que j'utilisais ?
 
L'administrateur a désactivé l'accès public en écriture.
#29501
ceddddd
Platinum Boarder
Messages: 3771
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur
Sexe: Masculin bloggento ced__@hotmail.fr

Re:Disparition onglets dans l'admin

Il y a 8 Années, 3 Mois
Karma: 33  
Tu as fait des sauvegardes avant la mise a jours ? si oui tu peux sinon je pense pas.
Tu as pensé à vider le cache de magento et re-tester ?
 
Prestataire magento Site magento
Nouveautés magento
L'administrateur a désactivé l'accès public en écriture.
#29503
Pierre1234
Fresh Boarder
Messages: 10
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:Disparition onglets dans l'admin

Il y a 8 Années, 3 Mois
Karma: 0  
Non car je rencontrais déjà une erreur quand je cliquais sur sauvegarde. Je n'ai plus dans mon magento connect la possibilité de réinstaller la version 1.4.

Mais j'ai bien peur que tout ça soit passer au delà de mes compétences
 
L'administrateur a désactivé l'accès public en écriture.
#29505
ceddddd
Platinum Boarder
Messages: 3771
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur
Sexe: Masculin bloggento ced__@hotmail.fr

Re:Disparition onglets dans l'admin

Il y a 8 Années, 3 Mois
Karma: 33  
Tu as des sauvegardes de la version 1.3 ? base et fichier ?
 
Prestataire magento Site magento
Nouveautés magento
L'administrateur a désactivé l'accès public en écriture.
Revenir en hautPage: 12
Modérateur: ILOA, zuiko