Bienvenue, Invité
Merci de vous identifier ou de vous inscrire.    Mot de passe perdu?

Mise à jour d'une version 1.3.2.4 vers 1.4.0.0 stable via MagentoConnect
(1 lecteur(s)) (1) Invité(s)
Cette section du forum est dédiée aux rapports d'erreurs éventuels lors d'une migration vers Magento 1.4.0.0 stable.
Pour plus d'informations sur cette version, n'hésitez pas à consulter les news
Aller en basPage: 1
SUJET:

Mise à jour d'une version 1.3.2.4 vers 1.4.0.0 stable via MagentoConnect

#27063
ladk
Fresh Boarder
Messages: 2
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Mise à jour d'une version 1.3.2.4 vers 1.4.0.0 stable via MagentoConnect

Il y a 8 Années, 8 Mois
Karma: 0  
Bonjour,

Je viens de faire une mise à jour de mon magento 1.3.2.4 vers la dernière version 1.4.0.0 via MagentoConnect et j'ai un comportement ma foi fort curieux.

En effet, je n'ai aucune erreur mais alors par contre lorsque je me connecte sur mon backend je suis toujours en version 1.3.2.4. Si je me replace sous Magento Connect Manager je vois portant bien que tout mes modules core sont en version 1.4 au moins.

Je me suis dis que j'avais dû oublier de cocher la case "Clear all sessions after successfull install or upgrade", j'ai donc réinstaller mes modules core en cochant cette case cette fois. Toujours pas d'erreur lors de l'install et toujours pas de changement en me connectant dans le backend.

J'ai donc ensuite supprimer le contenu des répertoires :
. var/session
. var /cache
. app/code/core/Zend/Cache

Et rien de plus ne s'est passé. Alors que faire ? Finalement ma version 1.4 elle est installée ou pas ?

Merci pour votre aide.
 
L'administrateur a désactivé l'accès public en écriture.
#27094
ladk
Fresh Boarder
Messages: 2
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:Mise à jour d'une version 1.3.2.4 vers 1.4.0.0 stable via MagentoConnect

Il y a 8 Années, 7 Mois
Karma: 0  
Je me réponds à moi même, j'ai trouvé l'origine de l'erreur. En fait j'avais fait une copie d'un site A vers un site B et les infos se trouvant dans le fichier pear.ini pointaient sur les répertoires du site A, c'est donc le A qui était passé en 1.4.0 et non pas le B comme je le souhaitais. Pour remédier à cela j'ai supprimer le fichier pear.ini et dans Magento connect Manager j'ai fait une réinstall des modules et ma mise à jour c'est correctement déroulée.

Ensuite j'ai eu un seul autre problème concernant le fichier toolbar.phtml qui pose problème sur les catégories contenant trop de produits pour être affiché sur une seul page. On arive à facilement trouvé le correctif dans google. De mémoire, il faut modifier la ligne 44 de votre fichier toolbar.phtml.

Après cela ça roule tout seul (en tout cas dans mon cas).

Me voilà donc en 1.4.0.1.
 
L'administrateur a désactivé l'accès public en écriture.
Revenir en hautPage: 1
Modérateur: ILOA, zuiko