Bienvenue, Invité
Merci de vous identifier ou de vous inscrire.    Mot de passe perdu?

Invalid config field backend model: catalog/system_config_backend_catalog_product_flat
(1 lecteur(s)) (1) Invité(s)
Aller en basPage: 1
SUJET:

Invalid config field backend model: catalog/system_config_backend_catalog_product_flat

#73949
mfagadi
Junior Boarder
Messages: 20
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Invalid config field backend model: catalog/system_config_backend_catalog_product_flat

Il y a 1 Année, 6 Mois
Karma: 0  
Bonjour,
en accédant à configuration---catalogue---j 'ai eu ce message d'erreur,

There has been an error processing your request
Invalid config field backend model: catalog/system_config_backend_catalog_product_flat

Trace:
#0 /home/zagzig/public_html/includes/src/Mage_Adminhtml_Block_System_Config_Form.php(328): Mage::throwException('Invalid config ...')
#1 /home/zagzig/public_html/includes/src/Mage_Adminhtml_Block_System_Config_Form.php(229): Mage_Adminhtml_Block_System_Config_Form->initFields(Object(Varien_Data_Form_Element_Fieldset), Object(Mage_Core_Model_Config_Element), Object(Mage_Core_Model_Config_Element))
#2 /home/zagzig/public_html/includes/src/Mage_Adminhtml_Block_System_Config_Form.php(164): Mage_Adminhtml_Block_System_Config_Form->_initGroup(Object(Varien_Data_Form), Object(Mage_Core_Model_Config_Element), Object(Mage_Core_Model_Config_Element))
#3 /home/zagzig/public_html/includes/src/Mage_Adminhtml_Block_System_Config_Edit.php(92): Mage_Adminhtml_Block_System_Config_Form->initForm()
#4 /home/zagzig/public_html/app/code/core/Mage/Adminhtml/controllers/System/ConfigController.php(107): Mage_Adminhtml_Block_System_Config_Edit->initForm()
#5 /home/zagzig/public_html/includes/src/__default.php(14272): Mage_Adminhtml_System_ConfigController->editAction()
#6 /home/zagzig/public_html/includes/src/__default.php(18750): Mage_Core_Controller_Varien_Action->dispatch('edit')
#7 /home/zagzig/public_html/includes/src/__default.php(18280): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#8 /home/zagzig/public_html/includes/src/__default.php(21131): Mage_Core_Controller_Varien_Front->dispatch()
#9 /home/zagzig/public_html/app/Mage.php(684): Mage_Core_Model_App->run(Array)
#10 /home/zagzig/public_html/index.php(83): Mage::run('', 'store')
#11 {main}

Error log record number: 467565284025

j'ai besoin de votre aide svp.
 
L'administrateur a désactivé l'accès public en écriture.
#73951
ILOA
Moderator
Messages: 612
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:Invalid config field backend model: catalog/system_config_backend_catalog_product_flat

Il y a 1 Année, 6 Mois
Karma: 13  
Essaie à tout hasard de recharger le fichier incriminé avec un 'tout neuf' :
appcodecoreMageCatalogModelSystemConfigBackendCatalogProductFlat.php
 
Besoin d'un site e-commerce, catalogue ou vitrine :
b**contact@i-loa.com**d
Réponse rapide
L'administrateur a désactivé l'accès public en écriture.
#73955
mfagadi
Junior Boarder
Messages: 20
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:Invalid config field backend model: catalog/system_config_backend_catalog_product_flat

Il y a 1 Année, 6 Mois
Karma: 0  
Merci beaucoup pour votre réponse.
j'ai remplacé le fichier par un nouveau fichier, j ai vidé le cache, mais j 'ai toujours le message d'erreur...

Invalid config field backend model: catalog/system_config_backend_catalog_product_flat

Trace:
#0 /home/zagzig/public_html/includes/src/Mage_Adminhtml_Block_System_Config_Form.php(328): Mage::throwException('Invalid config ...')
#1 /home/zagzig/public_html/includes/src/Mage_Adminhtml_Block_System_Config_Form.php(229): Mage_Adminhtml_Block_System_Config_Form->initFields(Object(Varien_Data_Form_Element_Fieldset), Object(Mage_Core_Model_Config_Element), Object(Mage_Core_Model_Config_Element))
#2 /home/zagzig/public_html/includes/src/Mage_Adminhtml_Block_System_Config_Form.php(164): Mage_Adminhtml_Block_System_Config_Form->_initGroup(Object(Varien_Data_Form), Object(Mage_Core_Model_Config_Element), Object(Mage_Core_Model_Config_Element))
#3 /home/zagzig/public_html/includes/src/Mage_Adminhtml_Block_System_Config_Edit.php(92): Mage_Adminhtml_Block_System_Config_Form->initForm()
#4 /home/zagzig/public_html/app/code/core/Mage/Adminhtml/controllers/System/ConfigController.php(107): Mage_Adminhtml_Block_System_Config_Edit->initForm()
#5 /home/zagzig/public_html/includes/src/__default.php(14272): Mage_Adminhtml_System_ConfigController->editAction()
#6 /home/zagzig/public_html/includes/src/__default.php(18750): Mage_Core_Controller_Varien_Action->dispatch('edit')
#7 /home/zagzig/public_html/includes/src/__default.php(18280): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#8 /home/zagzig/public_html/includes/src/__default.php(21131): Mage_Core_Controller_Varien_Front->dispatch()
#9 /home/zagzig/public_html/app/Mage.php(684): Mage_Core_Model_App->run(Array)
#10 /home/zagzig/public_html/index.php(83): Mage::run('', 'store')
#11 {main}

chui vraiment bloqué..
 
L'administrateur a désactivé l'accès public en écriture.
#73956
Help_Fr
Senior Boarder
Messages: 53
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:Invalid config field backend model: catalog/system_config_backend_catalog_product_flat

Il y a 1 Année, 6 Mois
Karma: 0  
bonjour,

Votre problème est il arrivée suite à l'installation d'une nouvelle extension ?

Avez vous essayé de réindéxer les tables ? et si oui est ce que ca marche ?
 
Dernière édition: 07/10/16 à  09:34 Par Help_Fr.
L'administrateur a désactivé l'accès public en écriture.
#74031
mfagadi
Junior Boarder
Messages: 20
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:Invalid config field backend model: catalog/system_config_backend_catalog_product_flat

Il y a 1 Année, 4 Mois
Karma: 0  
Bonjour,
merci pour votre réponse , j'ai vidé le cache et j'ai reindexé aussi, et j 'ai toujours le meme problème, je connais pas exactement la cause de ce problème, merci encore une fois pour votre aide,
 
L'administrateur a désactivé l'accès public en écriture.
Revenir en hautPage: 1
Modérateur: Gabriiiel, ILOA, zuiko