Bienvenue, Invité
Merci de vous identifier ou de vous inscrire.    Mot de passe perdu?

Clients: impossible de se connecter au frontoffice magento avec internet explorer
(1 lecteur(s)) (1) Invité(s)
Aller en basPage: 1
SUJET:

Clients: impossible de se connecter au frontoffice magento avec internet explorer

*
#72981
Nay
Fresh Boarder
Messages: 6
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Clients: impossible de se connecter au frontoffice magento avec internet explorer

Il y a 2 Années, 4 Mois
Karma: 0  
Bonjour.

J'utilise actuellement la version 1.9.0.1 de magento sur mon site internet.
Mon probleme est le suivant:
-il m'est impossible de me connecter en tant qu'utilisateur sur le frontoffice de mon site internet avec le navigateur web Internet Explorer EXCLUSIVEMENT.

Avec des login+mdp corrects la page se recharge elle même sans aucune information supplémentaire, pourtant la sessions n'est pas créé et je n'arrive pas à accéder à mon espace client.

Ce probleme de connexion n'apparait pas lorsque j'utilise chrome ou firefox.

L'un de vous aurait-il une idée du pourquoi du comment?
Merci par avance.
 
Dernière édition: 17/09/15 à  02:54 Par Nay.
L'administrateur a désactivé l'accès public en écriture.
#72986
Pepper
Platinum Boarder
Messages: 526
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur
Sexe: Masculin Lieu: Lille Date anniversaire: 02/05

Re:Clients: impossible de se connecter au frontoffice magento avec internet explorer

Il y a 2 Années, 4 Mois
Karma: 10  
Hello !
Le problème subsiste, même après un petit vidage du cache, cookies et le toutim ?
 
L'administrateur a désactivé l'accès public en écriture.
#72991
Nay
Fresh Boarder
Messages: 6
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:Clients: impossible de se connecter au frontoffice magento avec internet explorer

Il y a 2 Années, 4 Mois
Karma: 0  
Oui cela ne change en rien le problème.

Je ne sais pas si j'ai le droit de citer le dit site internet, cela concerne : france-chapiteaux.fr/customer/account/login/referer/

Je trouve cela vraiment curieux que seul internet explorer soit concerné par ce problème de connexion.

J'ai également testé d'afficher les log du fichier exception.log, cependant cela ne semble pas générer d'exception (le fichier reste vide) , donc pas de piste à explorer.
 
L'administrateur a désactivé l'accès public en écriture.
#72992
stef71
Gold Boarder
Messages: 290
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur
Sexe: Masculin

Re:Clients: impossible de se connecter au frontoffice magento avec internet explorer

Il y a 2 Années, 4 Mois
Karma: 7  
Je viens de faire un test avec IE en créant un compte, en me déconnectant et en me reconnectant via le lien que tu as posté.

Donc a priori pas de souci

As tu essayé de te connecter avec IE mais à partir d'un autre ordinateur ?
 
Magento 1.9.2.2
L'administrateur a désactivé l'accès public en écriture.
#72993
Nay
Fresh Boarder
Messages: 6
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:Clients: impossible de se connecter au frontoffice magento avec internet explorer

Il y a 2 Années, 4 Mois
Karma: 0  
Bonjour Stef.
Alors J'ai corrigé le problème quand tu a testé juste après.

Dans Systeme>configuration>internet>gestion des cookies de session.
J'ai remis vide les cases: "Cookie chemin" et "Cookie domaine".

A partir de là, la connexion a fonctionné sur Internet explorer.
En esperant que cela aide quelqu'un par la suite.
 
L'administrateur a désactivé l'accès public en écriture.
Revenir en hautPage: 1
Modérateur: Gabriiiel, ILOA, zuiko