Bienvenue, Invité
Merci de vous identifier ou de vous inscrire.    Mot de passe perdu?

bug version mobile et swatch image
(1 lecteur(s)) (1) Invité(s)
Aller en basPage: 1
SUJET:

bug version mobile et swatch image

#71338
bigbert
Gold Boarder
Messages: 221
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

bug version mobile et swatch image

Il y a 3 Années, 8 Mois
Karma: 0  
Bonjour, je travaille avec le theme RWD et la version 1.9.1

Or lorsque je teste sur mobile, les vignettes de Configurable Swatches ne renvoient rien alors que ça fonctionne parfaitement sur tous les autres navigateurs, y compris tablettes. Pourtant c'est ok au niveau du panier; etc. En fait c'est juste qu'il n'affiche pas l'image correspondant

Je n'ai pas trouvé de patch du coup je me demande si c'est un bug ou une omission dans le paramétrage??

Merci de m'aider.
 
L'administrateur a désactivé l'accès public en écriture.
#71386
bigbert
Gold Boarder
Messages: 221
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:bug version mobile et swatch image

Il y a 3 Années, 7 Mois
Karma: 0  
un petit UP!

Personne n'a d'idée sur le problème...

J'ai installé le patch swatchesfallback.patch, à tout hasard, mais rien de plus...

Je n'ai toujours aucun changement d'image sur la fiche produit en version mobile alors que ça fonctionne partout ailleurs, y compris dans le panier.


please, help ...
 
L'administrateur a désactivé l'accès public en écriture.
#71392
bigbert
Gold Boarder
Messages: 221
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:bug version mobile et swatch image

Il y a 3 Années, 7 Mois
Karma: 0  
Bon en fait j'ai trouvé d'où vinet le problème mais sans parvenir à le régler : le problème vient de Banner Slider, dès que je colle la ligne

Code :

    <?php echo $this->getLayout()->createBlock('bannerslider/default')->setTemplate('bannerslider/bannerslider.phtml')->setBannersliderId('1')->toHtml() ?>


pour faire apparaître mon slider,
dans un fichier phtml, quel qu'il soit, header ou footer, de toute façon le résultat est le même, ma mise en page sur mobile est cassée, et les vignettes swatches disparaissent soit derrière le nom du produit (s'il est sur deux lignes) soit derrière le bouton"afficher les détails"

même si elles apparaissent et que je peux cliquer dessus, rien ne se passe au niveau du visuel.


??? quelqu'un ???
 
L'administrateur a désactivé l'accès public en écriture.
#71401
bigbert
Gold Boarder
Messages: 221
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:bug version mobile et swatch image

Il y a 3 Années, 7 Mois
Karma: 0  
Bon j'ai bien peur d'être le seul à m'intéresser à ce problème, quoiqu'il en soit pour ceux qui rencontreraient le même problème, il vient bien d'un conflit avec Banner Slider, et ce qu'on l'intègre soi-même ou via l'admin par les emplacements proposés, du coup je l'ai limité à la page d'accueil.

Si je trouve une solution pour régler le problème, je le partagerai sur ce post.
 
L'administrateur a désactivé l'accès public en écriture.
Revenir en hautPage: 1
Modérateur: Gabriiiel, ILOA, zuiko