Bienvenue, Invité
Merci de vous identifier ou de vous inscrire.    Mot de passe perdu?

Module ATOS/SIPS - Bug fatal...
(1 lecteur(s)) (1) Invité(s)
Aller en basPage: 1
SUJET:

Module ATOS/SIPS - Bug fatal...

#34059
datadl
Fresh Boarder
Messages: 1
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Module ATOS/SIPS - Bug fatal...

Il y a 8 Années, 4 Mois
Karma: 0  
Bonjour à tous,

c’est mon premier message sur ce forum après de longue recherche (plusieurs heures)…

J’ai mis à jour mon Magento (de 1.2.1.2 à 1.4.1.0), et le module de paiement ATOS/SIPS ne fonctionne plus. Je l’ai désinstallé en supprimant tous les fichiers (absolument partout) + données dans MySQL. Ensuite j’ai de nouveau installer l’extension via Magento Connect.

Lorsque je termine la commande j’obtiens l’erreur suivante :
Code :

API ERROR
Error in call parameters structure (payment_means,block_order)



J’ai vérifié mes fichiers de config ATOS ils sont bons. J’ai cherché sur le web, personne n’en parle sauf une fois dans ce même topic : problème de version de template. J’ai mis le template par défaut de Magento (le nouveau 1.4.1.0), rien à faire même erreur.

Merci à vous si vous êtes en mesure de m’aider, j’avoue que je suis en train de perdre espoir !!

Vincent
 
L'administrateur a désactivé l'accès public en écriture.
#61332
webrod
Junior Boarder
Messages: 32
graphgraph
Personne n'est hors ligne Cliquez ici pour voir le profil de cet utilisateur

Re:Module ATOS/SIPS - Bug fatal...

Il y a 6 Années
Karma: 0  
Bonjour,

petit up 2 ans plus tard.
J'ai le meme message d'erreur, sur firefox, avec Magento 1.7

Le problème a t-il été résolu?
J'ai vu quelquechose pour IE, mais là je suis sur Firefox.

merci
Rod
 
L'administrateur a désactivé l'accès public en écriture.
Revenir en hautPage: 1
Modérateur: Gabriiiel, ILOA, zuiko